University of Southern CaliforniaUSC
USC ICT TwitterUSC ICT FacebookUSC ICT YouTube

Meshlabserver stop working | Fast Avatar Capture | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register sp_MemberList Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Meshlabserver stop working
April 5, 2016
7:26 am
Avatar
Member
Members
Forum Posts: 3
Member Since:
April 1, 2016
sp_UserOfflineSmall Offline

Hi everyone...

I fixed this error by overwriting the meshlabserver files from the installed version of meshlab.sourceforge.net/ 

Using meshlabserver_32bits

The x64 version crash for no reason ;(

After overwriting the meshlabserver and .dll, It will ask for other .dlls that are on the same folder of meshlabserver_32

Windows 7 x64

May 17, 2016
9:08 am
Avatar
Member
Members
Forum Posts: 3
Member Since:
April 1, 2016
sp_UserOfflineSmall Offline

Updated...giving more specific information.

August 30, 2016
6:21 am
Avatar
New Member
Members
Forum Posts: 1
Member Since:
August 30, 2016
sp_UserOfflineSmall Offline

Having the same issue. Would you care to explain step by  step how you fixed it? I am havibg no luck at all...

Forum Timezone: America/Los_Angeles

Top Posters:

jwwalker: 80

jyambao: 52

rbaral: 47

adiaz: 30

WargnierP: 29

lucky7456969: 28

mbarros: 28

avida.matt: 26

JonathanW: 24

laguerre: 23

Member Stats:

Guest Posters: 67

Members: 99543

Moderators: 3

Admins: 4

Forum Stats:

Groups: 1

Forums: 5

Topics: 458

Posts: 2401