University of Southern CaliforniaUSC
USC ICT TwitterUSC ICT FacebookUSC ICT YouTube

AutoRiggerAndReshaper - Load Mesh Crash | Automatic Rigging and Reshaping | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register sp_MemberList Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
AutoRiggerAndReshaper - Load Mesh Crash
November 25, 2015
9:30 am
Avatar
Perth, Western Australia
New Member
Members
Forum Posts: 1
Member Since:
November 24, 2015
sp_UserOfflineSmall Offline

I'm very interested in using your auto rigging and reshaping tool with the Occipital Structure sensor and iOS Scanner app. However I'm having trouble loading any mesh. When I click Load Mesh and select one of the OBJ files output from the Structure iOS Scanner application I get the Windows error "AutoRigReshape.exe has stopped working. A problem caused the program to stop working correctly. Windows will close the program..." I've tried installing the auto rigging and reshaping tool under Windows 10 and also Windows 7 but the error is the same. The install/repair of Visual Studio 2012 Redistributable during the tool installation seems to complete fine. What have I missed? Is some processing of the OBJ file required perhaps? I've tried a re-export from Rhino 3D with standard parameters, but receive the same error.
Thanks -- Bill Johnson
School of Sport Science, Exercise and Health
The University of Western Australia

November 25, 2015
8:14 pm
Avatar
Admin
Forum Posts: 52
Member Since:
August 8, 2012
sp_UserOfflineSmall Offline

Hi Bill,

Can you send me the OBJ file that causes this crash ? I can look into this issue in our code.

For now, you can also try converting the OBJ file into PLY ( It can be done quickly using MeshLab http://meshlab.sourceforge.net/ ). The autorigger tool also loads PLY mesh files and we can check if the same error still occurs.

Thanks,

Andrew

November 25, 2015
10:07 pm
Avatar
Admin
Forum Posts: 983
Member Since:
December 1, 2011
sp_UserOfflineSmall Offline

You can email Andrew here: feng@ict.usc.edu

 

Ari

November 26, 2015
2:18 am
Avatar
New Member
Members
Forum Posts: 1
Member Since:
November 17, 2015
sp_UserOfflineSmall Offline

So we had this problem too.

If you skip the fusion step when making the model.. but include the watertight stage - the output works well in Autorigger

 

Hope that helps.

 

Mike