University of Southern CaliforniaUSC
USC ICT TwitterUSC ICT FacebookUSC ICT YouTube

Unable to load mesh to do auto-rigging (SBGUI)? | Automatic Rigging and Reshaping | Forum

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Unable to load mesh to do auto-rigging (SBGUI)?
January 2, 2018
8:08 am
Avatar
New Member
Members
Forum Posts: 2
Member Since:
January 2, 2018
sp_UserOfflineSmall Offline

I am following the same instruction as written in this document.

http://smartbody.ict.usc.edu/H.....78894.html

but I am unable to load the mesh. Means when i write my file name in Mesh like "Name.obj". Nothing happen. My model does not appear on screen. I placed my model in the mesh folder.  What should i do? 

January 5, 2018
6:11 pm
Avatar
Admin
Forum Posts: 985
Member Since:
December 1, 2011
sp_UserOfflineSmall Offline

There's a possibility that the mesh isn't referencing a proper texture. Can you privately send me the mesh for me to test?

shapiro@ict.usc.edu

 

Ari

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 733

Currently Online:
76 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

jwwalker: 80

jyambao: 53

rbaral: 47

adiaz: 30

WargnierP: 29

lucky7456969: 28

mbarros: 28

avida.matt: 26

JonathanW: 24

laguerre: 23

Member Stats:

Guest Posters: 73

Members: 2025

Moderators: 1

Admins: 3

Forum Stats:

Groups: 1

Forums: 5

Topics: 526

Posts: 2472

Moderators: smbyadmin: 0