University of Southern CaliforniaUSC
USC ICT TwitterUSC ICT FacebookUSC ICT YouTube

Scene view not showing | General SmartBody Discussion | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Scene view not showing
January 9, 2017
7:41 pm
Avatar
Member
Members
Forum Posts: 9
Member Since:
January 9, 2017
sp_UserOfflineSmall Offline

Hello,

There is a problem with the editor (sbgui) where the 3D scene is not showing up as well as crashing whenever I create a new file and when I try to open any of the examples. There seems to be an error in the console upon startup but I don't know what connection it has with the problem.

Jarl

 

EDIT: forgot the image.

http://imgur.com/a/Llwcq

January 13, 2017
12:02 pm
Avatar
Admin
Forum Posts: 980
Member Since:
December 1, 2011
sp_UserOfflineSmall Offline

Looks like a problem with CEGUI (the 2D widget library that has been integrated into sbgui).

What version are you using?

 

Ari

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 733

Currently Online: anton.1988dmon, hastingswiggins7, MyraRoberso52, Nasreen Zamir, skillfulgala4636, jeff345qs, ledretrofitlights, subduedcorps4964, JaimePatrick54, Herbertnes, OliveSantos53
56 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

jwwalker: 80

jyambao: 51

rbaral: 47

adiaz: 30

WargnierP: 29

lucky7456969: 28

mbarros: 28

avida.matt: 26

JonathanW: 24

laguerre: 23

Member Stats:

Guest Posters: 67

Members: 55092

Moderators: 3

Admins: 4

Forum Stats:

Groups: 1

Forums: 5

Topics: 429

Posts: 2348